1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. To chat with the GameOgre community, you need to have at least 15 posts. Once you have the 15 posts, post at Become A New Ogre
    Dismiss Notice

Session Problems? Logging and Logging Out?

Discussion in 'Forum and Site Support' started by ogreman, Jul 13, 2015.

  1. Admin Post
    ogreman

    ogreman Ogre In Charge Staff Member GameOgre Admin

    Messages:
    37,231
    Likes Received:
    7,019
    Trophy Points:
    113
    Credit:
    17,776.26
    Fixed some stuff in the blog tonight but it seemed to open an old can of worms. If anybody is experiencing these problems, post here. Think it stopped because disabled a plugin but making sure.
     
  2. Aaddron

    Aaddron Moderator Staff Member GameOgre Moderator

    Messages:
    35,330
    Likes Received:
    2,106
    Trophy Points:
    113
    Credit:
    174,851.94
    I'm getting some weird time warp like loading lol. For example I'll see I have two new PMs, click it and when the page loads it shows six unread that I already checked earlier and the two new ones are no where to be found. Refresh the page and it goes back to now and the two show up with the six already read. If that makes sense.

    Getting the same thing on the main forum page too sometimes, chat will jump back in time until a refresh of the page.

    We had this before like a month or so ago. I think their was a thread but I can't find it atm.
     
  3. Admin Post
    ogreman

    ogreman Ogre In Charge Staff Member GameOgre Admin

    Messages:
    37,231
    Likes Received:
    7,019
    Trophy Points:
    113
    Credit:
    17,776.26
    Yea, I just noticed the chat one. Trust me, it was a nightmare last night and much better than last time now:).

    Last night, plugins were installed on the blog and it wiped the ability to log in and stay logged in. Then it went to not being able to log out after thinking it was fixed. Finally, it went back to the no sessions again. He went to deactivate the plugins just so i could finally sleep lol. That fixed the forums.

    Now I think he tried something else and put them back. I will tell him about these, but not sure.
     
  4. Aaddron

    Aaddron Moderator Staff Member GameOgre Moderator

    Messages:
    35,330
    Likes Received:
    2,106
    Trophy Points:
    113
    Credit:
    174,851.94
    Got a screenshot of it, note it's 6:50 in the image and neither of the above posts are listed lol:

    [​IMG]
     
  5. Admin Post
    ogreman

    ogreman Ogre In Charge Staff Member GameOgre Admin

    Messages:
    37,231
    Likes Received:
    7,019
    Trophy Points:
    113
    Credit:
    17,776.26
    I have told the one doing it about it. Fixing everything is the hard part right now as the server is playing a part, but support said they can only help so much. So it was a long night last night without a real good cause or solution for many hours.

    The funny thing is that he fixed the Chrome problem in the Arcade in 5 seconds when the other guy did nothing in 2 months lol.
     
  6. Aaddron

    Aaddron Moderator Staff Member GameOgre Moderator

    Messages:
    35,330
    Likes Received:
    2,106
    Trophy Points:
    113
    Credit:
    174,851.94
    ick, hopefully it all gets worked out.
     
  7. Admin Post
    ogreman

    ogreman Ogre In Charge Staff Member GameOgre Admin

    Messages:
    37,231
    Likes Received:
    7,019
    Trophy Points:
    113
    Credit:
    17,776.26
    Working on it:). For now, it seems like refresh is the main solution.
     

Share This Page