1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. To chat with the GameOgre community, you need to have at least 15 posts. Once you have the 15 posts, post at Become A New Ogre
    Dismiss Notice

Emoji not appearing

Discussion in 'Forum and Site Support' started by subeJ, Dec 4, 2017.

  1. subeJ

    subeJ The Perfect Recipe Ogre Veteran

    Messages:
    2,998
    Likes Received:
    602
    Trophy Points:
    83
    Credit:
    1,237.00
    Somehow, emojis don't appear when I put it using the keyboard on my phone.
    Like these on my right IMG_20171204_155113.jpg
     
  2. Rex

    Rex Ogre Legend Ogre Veteran

    Messages:
    5,122
    Likes Received:
    1,582
    Trophy Points:
    113
    Credit:
    8,644.14
    Yea emojis don't work for me neither, I think it's because emojis were introduced after this forum was created so it needs to be enabled first. They work on the main site though
     
  3. p

    p Moderator Staff Member GameOgre Moderator

    Messages:
    10,640
    Likes Received:
    444
    Trophy Points:
    83
    Credit:
    467,518.21
    Emoji are part of a Unicode standard that our forum cannot support, so you can't see them on the forum. There's no 'fix' so to speak short of getting the most recent version of the software. Just use the forum smileys from the smiley icon.

    Source: XF 1.5 - Emoji & Symbols in Messages
     
    subeJ likes this.

Share This Page