1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. To chat with the GameOgre community, you need to have at least 15 posts. Once you have the 15 posts, post at Become A New Ogre
    Dismiss Notice

Alliance of Valiant ARMS Help!!

Discussion in 'MMOFPS and Online Shooters' started by ruki114, Mar 28, 2011.

Thread Status:
Not open for further replies.
  1. ruki114

    ruki114 BamBam

    Messages:
    13
    Likes Received:
    1
    Trophy Points:
    0
    Credit:
    3.00
    :confused::confused:

    Okay, so I have been Playing AvA for only a few months now. I have recently upgrades to a
    Win7 Home premium
    Hp- p6670t
    Intel Core i3
    3.07 GHz
    4 gig ram(3.68 usable)
    :deal2:
    My situation: When ever i reinstall AvA it works like once. After that, i have to restart my computer multiple times and then, only then does it work.
    My record is about 12 times :bomb:
    Anyone have the solution to this situation?
    I know many people will suggest reinstall and such, but that doesn't work, as after the reinstall it works once.
    when i press game start on ijji reactor, it does nothing except for activate ijji optimizer
    When i press the game start once more it says that "the game is already running!"
    The title of that error message window is "Message From the webpage"
    Help!!!
    And thanks to anyone who help me!:rifle:
     
  2. Webber

    Webber Ogre King Ogre Veteran

    Messages:
    7,790
    Likes Received:
    318
    Trophy Points:
    83
    Credit:
    13,304.11
    Have you contacted support for the game with that info?
     
  3. ruki114

    ruki114 BamBam

    Messages:
    13
    Likes Received:
    1
    Trophy Points:
    0
    Credit:
    3.00
    Well i'm guessing the new patch that ijji solved my problem thanks though
     
  4. Joker

    Joker Ogre Hall of Fame Ogre Veteran

    Messages:
    11,331
    Likes Received:
    468
    Trophy Points:
    83
    Credit:
    10,229.17
    We need a problem solved button:p.
     
  5. ruki114

    ruki114 BamBam

    Messages:
    13
    Likes Received:
    1
    Trophy Points:
    0
    Credit:
    3.00
    Yeah true
    I wanted to say that when this was solved though
     
  6. Webber

    Webber Ogre King Ogre Veteran

    Messages:
    7,790
    Likes Received:
    318
    Trophy Points:
    83
    Credit:
    13,304.11
    Its not solved yet?
     
  7. hack10

    hack10 Ogre Star Ogre Veteran

    Messages:
    10,799
    Likes Received:
    517
    Trophy Points:
    63
    Credit:
    702.00
    nothing happened to me, it's working fine. Except my antivirus and gameguard are fighthing each others, so I have to set an exception. LMAO.
     
Thread Status:
Not open for further replies.

Share This Page